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To make our programs really reinforcing, whether we use Classroom Suite,
My Own Bookshelf, PowerPoint, or any of a number of other multimedia
authoring tools, we must carefully select both our graphics and sound files.
The tips of the month from June and July 2005 address graphics, so it
seemed time to address SOUND files.

First, a bit of background information on sound files in general. As is the
case in graphics, sound files come in several formats, or “flavors”. Each
format has its own reason for being, depending on what kind of sound is
being captured, and what program plans on using the sound. Two of the most
common sound files used in many of our Windows-based programs are: .wav
and .mp3 files. If you have a teenager or an Ipod, you probably have heard
of MP3 files. These are the "up and coming” sound files that can store
longer sounds in a more compact format, and which will undoubtedly continue
o increase in popularity. For the fime being, though, the .wav (pronounced
"wave") files still rule, and are typically the ones you would use as you put
your electronic storybooks together.

There are lots of .wav files out there on the internet, and available on CD.
For example, if you wanted to include the sound of a cat meowing to enhance
the picture of a cat in your story, you could do the following:

1) go to your search engine on your browser (I used “google”);

2) type in “cat” and "wav" (without the quote marks - just the two
words);

3) hit the search button;

4) choose any of the sites that come up with cat sounds;

5) once within the site, with a listing of sounds in front of you, right-
click the sound you want, slide down to “save target as”;

6) put the sound into a location of your choosing (remember where it
is going to you can find it later).



When I am working on a project, I tend to work off my desktop, as it is
easier for me to find my parts as I go along. I make one folder for my
graphics and another folder for my sounds, and I do my best to collect
everything I need before I start putting it together.

Techie Tip: Once the project is done, if I still want to archive (save)
the pieces for future use, I make another folder with the project title, and
put the sound and graphics files within it; then I move it to my hard-drive's
root directory (the c: prompt) so I can move it off my desktop.

When you have collected the sounds you want, you may decide to customize
the sounds - shortening a sound to include only a certain portion; prolonging
one sound by having it repeat; having two or more sounds play end-to-end in
sequence; or mixing two sounds fogether (having them play at the same time,
or concurrently). To do any of these tasks, you will need a sound editor.
Windows ships with its own sound editor built in, called sound recorder. You
get to it by going to Start >Programs —>Accessories >Entertainment

- Sound Recorder.
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Sound Recorder does a fine job if all you want to do is record your own
sound, or play another sound. You can, in fact, edit sounds from Sound
Recorder, but it is hard o see exactly where the different parts of the
sound begin and end. To do that, you may need another program. The trick
is finding a sound editor that does enough without having a huge learning
curve. If all you want to do are the basics described previously, your best
bet is a (currently) free program called Audacity.

Note: Although Audacity is multi-platform, the tip included here focuses on
the Windows version. The Mac versions are available for Mac OS 9, Mac OS X, and
Mac OS X Intel-based. It is important to make sure if you want to use Audacity on a
Mac, that you match the version with your OS.



http://audacity.sourceforge.net/download/windows

It is beyond the scope of this tip to explain everything Audacity can do.
However, I will give a brief description of the 5 ways I usually edit my
sounds.

1) shortening a sound to include only a certain portion

2) dividing a sound/song into numerous pieces

3) prolonging one sound by having it repeat

4) having two or more sounds play end-to-end in sequence

5) mixing Two sounds together (having them play concurrently).

After installing and launching Audacity, you will first see a toolbar that looks
like this:
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Your menu items are:

File: Edit: View: Project: Generate: Effect: Analyze: Help
You actually can get a decent amount of support from the help files, so don't
be hesitant o look there.

Also, notice the control buttons under the menu items. You'll see your basics
here:
Rewind, play, record, pause, stop, and fast forward

You can start by just recording a new sound. Try clicking on the record
button, and then counting, saying the alphabet, singing, or whatever you want
to use as your sample sound. You should see a wave pattern showing up as
you talk.

I recorded myself saéing "1-2-3-4", and the ﬁaﬁern looked like this:
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You can see the individual words as slightly bigger "humps” with straighter
lines in between (where the “quiet” parts are). If you have trouble making
your own file, make sure you check that your microphone is properly
connected, and that it is not muted in the volume control button (check
control panel>sounds and audio devices>sounds—>advanced to confirm). I
have a built-in microphone in my laptop, but find I get a cleaner sound when
I use my external USB microphone. It may take some experimenting with
your hardware to see what works best. Below is a picture of my wav file for
5-6-7-8, recorded with my external microphone.
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SAVING/EXPORTING TO .WAV

Once you have a sound you want to keep, you must save it in a format other
programs will "understand” and be able to use. As mentioned above, the .wav
format is currently the most commonly used sound format in a host of
different programs. In the case of Audacity, you must export the sound file
you have worked on to get it into .wav format. If you just save it, it will save
in the native Audacity format. This will keep Audacity happy, but no other
program will be able to use it. To convert to .wav for use in a different
program, you must do the following:

File >Export as Wav >choose file name and location for sound

vt Progect As




Techie Tip (Advanced).. If you want to be able to export to MP3, skip to the
very bottom of this document for guidance.

Anyway, let's go back my list of tasks.
1) Shortening a sound to include only a certain portion.

On both of my samples, you can clearly see where one word begins and ends.
All you have to do in audacity is highlight the part you don't want (click and
drag over that area) and hit your delete key as many times as you need. This
way, you could just keep the middle part, the beginning, or the end. If your
dog barks at the end of a recording of your 4-year-old singing a nursery
rhyme, no problem. Just delete Fido (or maybe cut it and paste it into a new
"dog” file).

2) Breaking a sound/song into numerous pieces

e Open the sound you want to use

e Select/Highlight (click and drag) from the beginning to a
certain segment

e Push play, in order fo listen and confirm what part you have
selected

* Nudge the selection back or forward to come to a good stopping
spot

e Copy to clipboard (ctrl+C)

e Make new file (ctrl+N)

e Paste selection (ctrl+V) in the new file.

e Voilal You have just created the first segment of your longer
piece as it's own piece

e Export it with a unique name (songl). Close that file. Go back
to your original file.

e Select the next portion (from the end of the first portion to
the next good stopping spot).

e Copy to clipboard

* Make another new file

e Paste

e Export file with unique name (song2). Close that file.

e Return to original



e Repeat steps from above until you are done with the song/sound
file.

Techie Tip: This technique is very nice if you want to have a long file

broken into little pieces, so single switch users must engage in repeated
switch activations in order to get the entire song played.

3) Prolonging one sound by having it repeat

This is easy, too.
e Highlight the sound you want fo repeat
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e copy it to your clipboard (ctrl+C)
* move your cursor to the end of the selection
* paste the copied sound in the desired location (ctrl+V)
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Techie Tip: This is a useful technique if you want to prolong a sound to fit
an animation... have the dog bark longer, or bubbles to 'blub’ more times.

4) Having two or more sounds play end-to-end in sequence

This technique is very similar to the previous one. The one difference is
that you are copying and pasting different files together.

e Open the two (or more) files you want to combine

e Decide what order you want to play them

* Copy the second selection to your clipboard

e Place your cursor at the point in the first selection where you
want to paste your new selection

e Paste the new selection

The only quirky thing with this technique is making sure your various
selections were recorded at the same project rate. If you don't set this



before you do your own recording, the speeds may end up being different.
It will sound like a 33-1/3 album is being played at 78 rpm. Oh, right, that
clue will only help if you are as old as I am. Better to take a look at the
lower left hand corner of Audacity's screen. That will tell you how fast the
particular sound was recorded. You can set it by clicking in the box that
holds the number, and changing it to one that matches your other sounds.
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5) Mixing two sounds together (having them play concurrently)

Start this process out by finding or creating the sounds you want to mix.
Confirm that the project rates are the same (see tip 4). Open both tracks
(they will appear in different windows).

e While looking at sound-1, look at the menu bar and go to Project>
New Audio Track (this will create a blank audio track)

e Alt+Tab to take you to sound-2 (the Alt+Tab command will cycle you
through all your open windows... you will need to tap it however many
times you have windows open)

e While on sound-2, copy the track. You can do this by selecting the
entire track (all) by keystroke (ctrl+A, ctrl+c), or by clicking and
dragging over the desired portion, then copying (ctrl+c)

e Alt+Tab to return you to sound-1

e Click in the blank track

e Ctrl+V fo paste the sound from sound-2

Note that at this point, sound-2 pastes itself at the beginning of the time
line. The fun begins when you adjust the sounds to tell a story. For



example, you might have two sounds... a knock at the door, and a dog barking,
that you want to have initiate at certain times.

To place sound-2 at just the right spot to go with sound-1, you need to listen
to sound-1 again, and watch the waveform as you listen. Mark the spot
where you want sound-2 to begin by clicking on the waveform. A vertical line
will appear to mark the cursor position. Then, all you need to do is to return
to the menu, where you click Project->Align Track-> Align to Cursor.

As you can see, there are other ways to align the track as well. Experiment
with different ones to find the one that works best for you.

One final note: The proceeding information applied specifically to opening
.wav and exporting to files. If you want to also use MP3s, you need to add an
encoder to your computer to help Audacity be able to use that file type. It
is something you only have to do once, but it must be done for Audacity to
be able to import and export MP3s. For the brave-at-heart and determined,
read on...

Techie Tip (Intermediate)..

Audacity does not include the ability to import and export to MP3, but does
make it possible for you to do it. The link for the encoder that does this job
is as follows:

http://audacity.sourceforge.net/help/fag?s=install&item=lame-mp3

This will bring you to both the Windows and Mac versions of LAME, which is
the name of the encoder that helps Audacity know what to do with MP3
files. If you want Audacity to be able to do both .wav and MP3s, you must
install this encoder the first time you go to use it. After that, your



computer will know where to find the information it needs, and won't ask you
for it again.

The instructions given on the Audacity website are pretty straightforward,
and are included here:

1. Go to the LAME download page.

2. Click on any link from the list of identical "lame-3.96.1" links.

3. When you have finished downloading LAME, unzip it and save the file
lame_enc.dll anywhere on your computer.

4.  The first time you use the "Export as MP3" command, Audacity will ask you
where lame_enc.dll is saved.

What that means is that you must download LAME (the MP3 encoder) and
put it in a place where you can find it again. I put mine in the same folder as
Audacity installs intfo. After you unzip it, you must remember where you put
it. You're almost done at that point. The last thing you need to do to
establish the link is to try and export a sound to MP3 (File >Export to
MP3). The first time you fry this, it will say it cannot find the lame_enc.dll
file, and asks you to show it where you put it. You drill down to wherever you
put it, click on the file when it is visible, and you are done! The link is
established between Audacity and the LAME encoder, and from that point
on, whenever you try to export to MP3s, Audacity will know what to do.

It's too bad that this feature doesn't automatically install when you install
Audacity. Apparently, it has something to do with software patents. At any
rate, they tell you how to do it, provide the links, and continue to improve a
product that is, oh yeah, **FREE**, and does a great job.

If you decide not to fool with MP3s, you are still good to go with Audacity
for managing your .wav files. Audacity can do LOTS more than what was
described here. As you find new uses for it (fading, changing pitch and
volume, etc.), feel free to email us. We're always open to learning new ways
to engage our clients! (And entertain ourselves as we play with new sounds...
it is one great way to avoid other paperwork or household chores!)

ENJOVY!



